Solenoid HELP
Close
Login to Your Account
Hello Guest, if you're reading this it means you have not yet registered. Please take a second, Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. It's quick and free. You can dismiss this message by clicking the X in the top right corner.
Polaris ACE Forum - Powered by vBulletin

Solenoid HELP

This is a discussion on Solenoid HELP within the ACE 570 forums, part of the Polaris ACE Forums category; Replacing solenoid on an 2014 ACE 325 can't get wiring hooded back up correctly....anyone have pictures of one hooked up to share?...

Results 1 to 4 of 4

Thread: Solenoid HELP

  1. #1
    Junior Member
    This user has no status.
     
    slucas's Avatar
    Member #
    5009
    Join Date
    Aug 2016
    Location
    KY
    Posts
    7

    Solenoid HELP

    Replacing solenoid on an 2014 ACE 325 can't get wiring hooded back up correctly....anyone have pictures of one hooked up to share?

  2. #2
    Member
    This user has no status.
     
    js5020's Avatar
    Member #
    1144
    Join Date
    Sep 2014
    Location
    PA
    Posts
    82
    Which solenoid are you referring to? I need to take out the battery and voltage regulator for replacement and while I'm in that area I can get some pics.

  3. #3
    Junior Member
    This user has no status.
     
    slucas's Avatar
    Member #
    5009
    Join Date
    Aug 2016
    Location
    KY
    Posts
    7
    The solenoid that's beside the voltage regulator has t obe red wires that went to it. i suppose it is the starter solenoid...Thanks

  4. Remove Advertisements
    AceForums.net
    Advertisements
     

  5. #4
    Member
    This user has no status.
     
    js5020's Avatar
    Member #
    1144
    Join Date
    Sep 2014
    Location
    PA
    Posts
    82
    Ok I just took off the plastics to access the area, looking at the solenoid on the left post,,,, double red cable, multiple gray with a light blue, and a single gray,,,,, so 3 wire connectors attached to the left post. Right post on the solenoid,,,, just the single red cable that runs back to the starter. There is also a soldered pigtail in the center of the solenoid it has a plug on the other end to connect in the main harness. This is off a 14 325 Ace,, I'll post a pic if you need but currently I don't have a working camera.

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Winch solenoid ?
    By wraith13 in forum ACE Accessories
    Replies: 5
    Last Post: 07-30-2017, 11:19 PM