Polaris ACE Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
Just curious for the guys who have installed forward A-arms were you able to get the correct adjustments out of your tie rods? I'm out of adjustment and it looks like I still need to bring the toe in another 1/2 inch total- 1/4 on each side, I called super ATV and the said they've never heard of an issue like that and they would have to research a solution,


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
347 Posts
Yes you have to re-adjust your tie rods after the arm install, also the steering rack is offset to the right about .5" to .75" for some strange reason so you have to account for that in order to get the same amount of wheel turning angle on both sides

good luck
 

·
Registered
Joined
·
395 Posts
Discussion Starter #3
Yea I noticed my left side had a lot more thread showing in the tie rod, however just o get both wheels close to straight I had to screw both tie rods all the way in , I'm out of adjustment and it looks like I need to get a bit more toe in to make them straight, I'll tinker with it more tomorrow


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,747 Posts
Yea I noticed my left side had a lot more thread showing in the tie rod, however just o get both wheels close to straight I had to screw both tie rods all the way in , I'm out of adjustment and it looks like I need to get a bit more toe in to make them straight, I'll tinker with it more tomorrow


Sent from my iPhone using Tapatalk
Get all the mud off of the tie rod ends and you may find some more threads....lol.....oink
 
  • Like
Reactions: polarbear

·
Registered
Joined
·
347 Posts
Ya its kinda a pain .... def took me a few tries to get right
 

·
Registered
Joined
·
44 Posts
Mines only seven months old and the toe in has been out twice. After the dealer corrected it the first time I have been careful but it's out again. Don't understand it. Any rocks I go over I'm taking it easy and don't hit nothing going fast.
 

·
Registered
Joined
·
347 Posts
That's strange it keeps going out, is one of your tie rods bent or are there damaged threads on the heim joint? May want to check that all the steering U-joints are good and tight on the steering rack and shafts.
 

·
Registered
Joined
·
395 Posts
Discussion Starter #9
Ya its kinda a pain .... def took me a few tries to get right
I got it fixed, the only way I could gain enough adjustment was to cut 3/8 inch of the threads off on each side that actually screw into the outer tie rods , both were bottomed out in the tie rod before / I kinda cheated I took both tie rods off centered the steering wheel then set my toe with the tie rods off by hand , then screwed each tie rod on the shafts until they lined up with the spindle holes , that way my wheel stays centered , after all tightened up I double checked and in 1/16 toe in so I'm happy, the only other option for the aces is a new HD tie rod set from racer tech it allows a lot more adjustment but... it's also 300 bucks, thanks for the help


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Just curious for the guys who have installed forward A-arms were you able to get the correct adjustments out of your tie rods? I'm out of adjustment and it looks like I still need to bring the toe in another 1/2 inch total- 1/4 on each side, I called super ATV and the said they've never heard of an issue like that and they would have to research a solution,


Sent from my iPhone using Tapatalk
Over two years later and I just got the same answer on the 1.5 in forward lower a arm kit. Thanks for the information I am going to take 3/8" from both sides and readjust this evening.
 
1 - 10 of 10 Posts
Top