Polaris ACE Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi
I am having a major problem with front tyre wear. Had to replace twice in last year. No problem with rear tyres, still using the original.
My Ace International, is used 75% on asphalt and 25% off road. Is mainly used in rear wheel drive unlocked. I am in southern spain, therefore high ashalt temperatures.

I have ordered Carlisle All-Trail, which seems to be a compromise between asphalt and pure offroad.

Any ideas? Suggestions? When tyres are replaced, I am getting the tracking checked, wear is most on the left wheel.
 

·
Registered
Joined
·
39 Posts
Your toe is off i got mine new and the toe was off. Had to ajd it by measuring center tire to tire same distance off the ground should be the same front and back if you use on the road for less tire wear.
 

·
Premium Member
Joined
·
774 Posts
How was off by a big margin on mine too. I am fed up with the issue not being addressed and writing a letter to executive office for Polaris.

I was told that it also is happening on mil spec vehicles and they might get dinged on contract.
 

·
Registered
Joined
·
75 Posts
I got my 900 last week and it was way tow'd out, I reset it before I even road it,yesterday I picked up my sons new 570 same ****....reset from end drives perfect
 

·
Registered
Joined
·
66 Posts
Polaris has their method in the shop manual. Quicker and easier and maybe more accurate.
rockman is there a way to get a clip from the manual and post it. Would be curious to see what their quicker and easier method would be. And I'm really curious where mine is at now.
 
1 - 11 of 11 Posts
Top