Polaris ACE Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
If anyone has a few minutes can someone measure the rear toe in. Mine has toe in i just want to see what someone else is measuring with stock wheels on. Mine is over 1/2" I just set the front and it was way out.
 

·
Registered
Joined
·
525 Posts
Mine also has quite a bit of toe in at the rear. I haven't measured it but sighting down the side of the rear tires looking toward the front it is obvious. I will try to measure it today some time.
 

·
Registered
Joined
·
3,051 Posts
I know this is way late, but I finally got around to measuring mine, and it looks to me as if there is zero toe in the rear.
I measured from the center of the tread on each side at the level of the hub. There is a rubber seam there but I made marks anyway.
I measured exactly 42" from center to center of the tread. Then I rolled the machine backward to rotate the tires 180 degrees, and measured the marks again (it was harder because it then involved running the tape under the vehicle, but it measured as close as I can figure to exactly 42" again. Plus or minus 1/16" inch due to measuring error.

Then I rotated the tires 90 degrees and ran the whole process again, and got the same result.
So I can now say with confidence that my rear wheels have zero toe, and can therefore be used as a reference for the front.

I understand that some machines have come from the factory with welding issues, which might explain the differences.
 

·
Registered
Joined
·
525 Posts
Yes, this has been a problem with at least the ACE and some of the RZR vehicles that I know of first hand for at least 3 years. You would think they would do better.
 
1 - 5 of 5 Posts
Top